Outbound emails delivery is delayed/slow
Incident Report for Intralinks Status Page
Resolved
The vendor has identified the issue and fixed it with email messages being delivered as per normal.
Posted May 03, 2022 - 00:41 EDT
Update
Vendor still continuing to investigate the issue.
Posted May 02, 2022 - 23:34 EDT
Update
We are continuing to investigate this issue.
Posted May 02, 2022 - 22:35 EDT
Investigating
The vendor is currently investigating the issue.
Posted May 02, 2022 - 22:34 EDT