The incident has been fully resolved, and all services are operating normally. We appreciate your patience and understanding while we worked to restore service.
Posted Aug 04, 2026 - 05:30 EDT
Update
A fix has been implemented for the incident, and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Aug 04, 2026 - 05:28 EDT
Monitoring
A fix has been implemented for the incident, and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Aug 04, 2026 - 05:28 EDT
Update
Our teams continue to actively investigate the global service disruption affecting multiple products. We are working with the highest priority to identify the underlying cause and restore services as quickly as possible.
We understand the impact this issue is having on our customers and sincerely appreciate your patience. We will provide further updates as soon as additional information becomes available.
Posted Aug 04, 2026 - 05:16 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2026 - 04:42 EDT
Investigating
Our team is actively investigating the issue to determine the cause and implement a resolution. We will provide updates as more information becomes available.
Posted Aug 04, 2026 - 04:41 EDT
This incident affected: VIA Pro (Europe, Middle East and Africa, North America and Rest of the World), VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World), FundCentre Reporting (formerly InvestorVision) (EU, US, US AWS Cloud, SS&C Cloud), and DealCentre (Americas, EU).