Japan clients are experiencing intermittent issues with uploading and downloading documents from VDRPro exchange
Incident Report for Intralinks Status Page
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 04:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 03:40 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2022 - 01:36 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2022 - 00:58 EST
This incident affected: VDRPro (M&A VDR, Fund Reporting) (Japan).