Intermittent Issues Accessing VIAPro & some VDR Services
Incident Report for Intralinks Status Page
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 15:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 15:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 15:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 14:52 EST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2022 - 14:18 EST
This incident affected: VDRPro (M&A VDR, Fund Reporting) (Australia, New Zealand, Europe, Middle East and Africa, Japan, United Kingdom, North America and Rest of the World) and VIAPro (United Kingdom, North America and Rest of the World).