Multiple Products are down
Incident Report for Intralinks Status Page
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 04:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 04:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 04:07 EDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2024 - 03:41 EDT
This incident affected: VIA Pro (Europe, Middle East and Africa, North America and Rest of the World), InvestorVision (Europe, Middle East and Africa, North America and Rest of the World), DealVault (North America, Europe, Middle East and Africa), and DealVision.