InvestorVision Services Are Degraded
Incident Report for Intralinks Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 12:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 12:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 12:21 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 11:23 EST
This incident affected: InvestorVision (Europe, Middle East and Africa, North America and Rest of the World).