VDR is down
Incident Report for Intralinks Status Page
Resolved
A fix has been implemented and the issue is resolved.
Posted Jun 10, 2024 - 04:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 03:36 EDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2024 - 03:19 EDT
This incident affected: VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World).