The incident has been declared resolved, and all services are operating normally. We appreciate your patience and understanding while we worked with our vendors to restore service.
Posted Feb 05, 2026 - 17:06 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2026 - 17:00 EST
Monitoring
A fix has been implemented and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Feb 05, 2026 - 16:59 EST
Update
We are continuing to work with the vendor on a resolution. For assistance with logging in, please contact Intralinks Technical Support.
Posted Feb 05, 2026 - 15:50 EST
Identified
We’ve identified the issue and are currently investigating and working with the vendor on a resolution. Thank you for your patience as we continue efforts to restore services.