VDRPro Intermittent Slowness

Incident Report for Intralinks Status Page

Resolved

The incident has been fully resolved, and all services are operating normally. We appreciate your patience and understanding while we worked to restore service.
Posted Oct 07, 2025 - 14:56 EDT

Monitoring

A fix has been implemented for the incident, and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Oct 07, 2025 - 14:53 EDT

Identified

We’ve identified the root cause of the issue and are actively working on a solution.
Posted Oct 07, 2025 - 14:39 EDT

Investigating

We are currently investigating an issue with slowness when accessing VDRs.
Posted Oct 07, 2025 - 14:10 EDT
This incident affected: VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World).