Resolved
The incident has been resolved, and all OCR services are operating normally for all products. We appreciate your patience and understanding while we worked to restore service.
Posted Mar 31, 2026 - 15:06 EDT
Monitoring
A fix has been implemented and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Mar 31, 2026 - 14:11 EDT
Identified
The issue has been identified and we are currently working on a fix.
Posted Mar 31, 2026 - 10:44 EDT
This incident affected: VIA Pro (Europe, Middle East and Africa, North America and Rest of the World), VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World), FundCentre Reporting (formerly InvestorVision) (EU, US, US AWS Cloud, SS&C Cloud), InView (Europe, Middle East and Africa, North America), DealVault (North America, Europe, Middle East and Africa), DealCentre (Americas, EU), FundCentre Onboarding (Europe, Middle East and Africa, North America), FundCentre Fundraising (Europe, Middle East and Africa, North America), and SecurityHub, ComplianceLink, Login Services.