VDR Pro and VIA Pro are intermittently available.
Incident Report for Intralinks Status Page
Resolved
Tentative all clear has been issued. We are closely monitoring.
Posted Dec 12, 2024 - 13:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 13:41 EST
Investigating
Teams are investigating the issue.
Posted Dec 12, 2024 - 13:17 EST
This incident affected: VIA Pro (North America and Rest of the World) and VDR (North America and the Rest of the World).