Intralinks Platform access issues

Incident Report for Intralinks Status Page

Resolved

The incident appears to have been resolved. All services are operating normally. We appreciate your patience and understanding while we worked to restore service.
Posted Nov 17, 2025 - 11:48 EST

Identified

We’ve identified the issue and are currently working on a fix. Thank you for your patience as we continue efforts to restore services.
Posted Nov 17, 2025 - 11:43 EST

Update

We are continuing to investigate this issue.
Posted Nov 17, 2025 - 11:26 EST

Update

We are receiving reports of multiple applications being affected. We are still investigating the issue. We will provide updates as more information becomes available.
Posted Nov 17, 2025 - 11:22 EST

Investigating

We are receiving reports of VDR access issues. We are currently investigating. Thank you for your patience as we work through this issue.
Posted Nov 17, 2025 - 11:07 EST
This incident affected: VIA Pro (Europe, Middle East and Africa, North America and Rest of the World), VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World), InvestorVision (EU, US, US AWS Cloud, SS&C Cloud), InView (Europe, Middle East and Africa, North America), DealVault (North America, Europe, Middle East and Africa), DealCentre (Americas, EU), FundCentre Onboarding (Europe, Middle East and Africa, North America), FundCentre Fundraising (Europe, Middle East and Africa, North America), and SecurityHub.