DealCentre and VDRPro- File slowness being investigated.

Incident Report for Intralinks Status Page

Resolved

The incident has been resolved, and all services are operating normally. We appreciate your patience and understanding while we worked to restore service.
Posted Aug 28, 2026 - 12:39 EDT

Monitoring

After file service reboots, we are seeing services restored to a healthy state. We are continuing to monitor system performance to ensure services remain stable.
Posted Aug 28, 2026 - 12:01 EDT

Update

DealCentre and VDRPro file services (upload/download) slowness detected. Teams are investigating.
Posted Aug 28, 2026 - 11:18 EDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 11:02 EDT

Investigating

Slowness with DealCentre file uploading/downloading has been detected. Teams are investigating.
Posted Aug 28, 2026 - 11:01 EDT
This incident affected: VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World) and DealCentre (Americas, EU).