Messaging issue for InvestorVision; delay in outgoing notifications.
Incident Report for Intralinks Status Page
Resolved
The issue has been resolved. Email notifications are going out including the backlog.
Posted Feb 05, 2024 - 18:19 EST
Identified
The issue has been identified and teams are working on a fix.
Posted Feb 05, 2024 - 17:56 EST
Investigating
Teams are investigating.
Posted Feb 05, 2024 - 17:40 EST
This incident affected: InvestorVision (Europe, Middle East and Africa, North America and Rest of the World).