DealCentre file upload issue for Germany

Incident Report for Intralinks Status Page

Resolved

The incident has been fully resolved, and all services are operating normally. We appreciate your patience and understanding while we worked to restore service.
Posted Sep 08, 2025 - 12:57 EDT

Monitoring

A fix has been implemented for the incident, and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Sep 08, 2025 - 12:55 EDT

Investigating

Our team is actively investigating the issue. We will provide updates as more information becomes available.
Posted Sep 08, 2025 - 12:53 EDT
This incident affected: DealCentre (EU).