The incident has been fully resolved, and all services are operating normally. We appreciate your patience and understanding while we worked to restore service.
Posted Sep 08, 2025 - 10:52 EDT
Monitoring
A fix has been implemented for the incident, and we are actively monitoring system performance to ensure the issue is fully resolved and services remain stable.
Posted Sep 08, 2025 - 10:48 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2025 - 10:26 EDT
Investigating
We are currently investigating this issue.
Posted Sep 08, 2025 - 10:21 EDT
This incident affected: VIA Pro (Europe, Middle East and Africa, North America and Rest of the World).