A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 09:52 EST
Update
Support teams actively investigating the issue on the bridge call to determine the cause and implement a resolution. Unfortunately there is no ETA on the resolution. We are engaging multiple engineers to look into this issue, will provide an update once available.
Posted Dec 22, 2025 - 08:13 EST
Update
The issue still persists, Our team is actively investigating the issue to determine the cause and implement a resolution. We will provide updates as more information becomes available.
Posted Dec 22, 2025 - 04:58 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 03:07 EST
Update
The issue persists, and our teams remain actively engaged in investigating the cause and working toward a resolution. Updates will be shared as progress is made.
Posted Dec 22, 2025 - 00:59 EST
Investigating
Our team is actively investigating the issue to determine the cause and implement a resolution. We will provide updates as more information becomes available.
Posted Dec 21, 2025 - 23:58 EST
This incident affected: VDR (Australia, New Zealand, Europe, Middle East and Africa, East Asia, United Kingdom, North America and the Rest of the World).