Unable to upload and download files on JP Mount Point Exchanges
Incident Report for Intralinks Status Page
Resolved
A fix has been implemented. Services have been restored.
Posted Jun 07, 2024 - 12:57 EDT
Identified
A potential cause has been identified. Teams are still investigating.
Posted Jun 07, 2024 - 12:51 EDT
Update
Teams are continuing to investigate.
Posted Jun 07, 2024 - 11:25 EDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2024 - 09:19 EDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2024 - 09:01 EDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2024 - 08:17 EDT
This incident affected: VDR (East Asia).